Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: AW: AW: Bug: Battery Charging with low voltage

AW: AW: Bug: Battery Charging with low voltage

From: Matthias Klumpp <Matthias.Klumpp_at_gmx.de>
Date: 2005-02-02

Hi Linus,

# -----Ursprüngliche Nachricht-----
# Von: rockbox-bounces@cool.haxx.se
# [mailto:rockbox-bounces@cool.haxx.se]Im Auftrag von Linus Nielsen
# Feltzing
# Gesendet: Mittwoch, 2. Februar 2005 10:48
# An: Rockbox development
# Betreff: Re: AW: Bug: Battery Charging with low voltage
#
# I would like to know which charger you are using, both in the car and in
# the house.

It's the same charger.
I've taken the (only) one out of my car and I#m using it now at home,
connected to a power supply (max. 5A).
The conditions are the same. With ignition on in the car I have a input of
14V, that's the voltage I adjusted at the power supply at home.
In both cases I get a output voltage (regulated by a LM317) of exactly
8.79V.
So IMHO the test condition at home is the same as in the car.
Test case (a) in my 1st mail prooves that, because the JB shut down after
more or less the same time.

# The hang when restarting the playback might be a bug in my ATA STANDBY
fix.

Ok.

# The fact that it stopped playing and went to the browser screen suggests
# a problem with the batteries (bad charge, bad cell) and also a grounding
# problem. I suspect a ground solder joint might be loose.

Batteries are 6 month old and I bought them new.
At least a ground problem inside the JB might not be the problem, because I
tried with direct charging from the power supply with 12V and it was running
perfectly over night.

# -----Ursprüngliche Nachricht-----
# Von: rockbox-bounces@cool.haxx.se
# [mailto:rockbox-bounces@cool.haxx.se]Im Auftrag von Linus Nielsen
# Feltzing
# Gesendet: Mittwoch, 2. Februar 2005 10:32
# An: Rockbox development
# Betreff: Re: AW: Bug: Battery Charging with low voltage
#
# I'd like to know how long it runs.

Ok.
This is the point that makes me "headache".
As long as I'm not able to run it continuosly (because of that "got stuck"
problem) I'm not sure if I'll be able to do that.
After it got stuck, I needed to power it off so the "real" test condition
was gone :-(
I'll try tomorrow during the day again.

# And I'd also like you to try to do a fair comparison

of course ;-))

# with the standard rockbox firmware to see if there is a difference.

My tests (a) and (b) in the 1st mail were done with the "official" V2.3
release (no daily build etc.).

# By fair, I mean starting from equally fresh batteries, playing the same
set of songs etc.

Ok, at least test (b) was done with completely full batteries (charged fully
with the Archos charger).
In all tests I already played the same songs.

Matthias

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Wed Feb 2 19:05:19 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa