Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: AW: AW: Bug: Battery Charging with low voltage

AW: AW: Bug: Battery Charging with low voltage

From: Matthias Klumpp <Matthias.Klumpp_at_gmx.de>
Date: 2005-02-03

Hi,

very interesting.
Could it be possible, that this "stuck" problem (I have with Linus' special
SW) is caused by my HDD ?

Acc. to your tests:
- FUJITSU MHK2060AT always worked
- IC25N015ATDA04 is a IBM 15GB HDD -> works now with Linus' SW

The HDD in my JBR is a replacement of the original 20GB HDD.
Debug|Disk Info shows HTS548040M9AT00, that's Hitachi 40GB

Anybody any ideas ?

Matthias

# -----Ursprüngliche Nachricht-----
# Von: rockbox-bounces@cool.haxx.se
# [mailto:rockbox-bounces@cool.haxx.se]Im Auftrag von Dan Richardson
# Gesendet: Mittwoch, 2. Februar 2005 21:41
# An: Rockbox development
# Betreff: Re: AW: Bug: Battery Charging with low voltage
#
#
#
# > # Then I unplugged it, shut it down, and plugged it in,
# > # so it came up in the Archos recording screen.
# > # Powered up into Rockbox and am repeating the test.
#
# It's been playing 6 hours, and the battery's at 100%.
# Looks like a winner to me.
# My charger is Radio Shack's 9v 1500 mA International regulated.
# If it is a sleep/standby thing, perhaps the drive is the key.
# My JBR6 that always charges OK says Debug|Disk Info|FUJITSU
# MHK2060AT.
# My JBR15 that likes this new build says IC25N015ATDA04-0.

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Thu Feb 3 18:35:02 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa