Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Too much contrast...strange display settings...

Re: Too much contrast...strange display settings...

From: Glenn at home <GlennErvin_at_cableone.net>
Date: 2005-02-05

Try setting it to the defaults and see if that fixes it.
I have found that to fix some strange problems before.
Glenn

----- Original Message -----
From: "Carsten Tschach" <Carsten@tschach.com>
To: <rockbox@cool.haxx.se>
Sent: Friday, February 04, 2005 5:36 PM
Subject: Too much contrast...strange display settings...

Hi folks,

something really strange happened to my RecorderV2. When connecting it today
to
an external power-supply I found that the display was all black. First off
all,
I thought, that my unit has died, but connecting it to USB shows me that I
can
still access files.

I discovered that shortly before connecting it to the power I could see
something for a 10th of a second or so....so I took the emulator and looked
how
to navigate in blind to find the contrast settings...

I now have the contrast turned to the lowest (5) and it's still pretty
bright,
but readable...

Any ideas that could have happen and how to repair it? BTW, I'm using 2.3
flashed version...

Thanks for any hints....Carsten
_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Sat Feb 5 02:55:16 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa