Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Blind user needs Help! weird problems!

Re: Blind user needs Help! weird problems!

From: Sarai D. Bucciarelli <bucc7465_at_bellsouth.net>
Date: 2005-03-05

How do you mean use safely remove storage device before you unplug it? I
just turned it off b/f unplugging it. I was copying a lot of music. When you
copy music, does it drain the power faster? There is 20 GB of space and
before I copied this new batch of music, it said I had 17.2 GB free and
that's a lot of space. I'll try charging it and see how it works. I hope
that will take care of it.
----- Original Message -----
From: "Rocker" <rocker@shaw.ca>
To: "Rockbox development" <rockbox@cool.haxx.se>
Sent: Friday, March 04, 2005 10:04 PM
Subject: Re: Blind user needs Help! weird problems!

Hi Sarah,

Did you use safely remove storage device before you unplugged it? How much
music were you trying to copy to the box? Remember that while the battery
does charge when plugged into the USB, your battery will still drain power.
Sometimes the juke box will act funny if the battery has a low charge. Try
it after you have charged it and I bet it will be fine.

hth...rocker

----- Original Message -----
From: "Sarai D. Bucciarelli" <bucc7465@bellsouth.net>
To: "Rock Box" <rockbox@cool.haxx.se>
Sent: Friday, March 04, 2005 8:18 PM
Subject: Blind user needs Help! weird problems!

Okay, lets try this again! I'm having problems with my Archos Studio 20
recorder. I charged it up yesterday and today I copied several folders of
music to it. However one song said file couldn't copy, invalid file name, so
I clicked cancel. Then my player turned off, I turned it on again and my
computer couldn't find my player. I unplugged it and cut it on and the hard
disk made a clicking sound when it spun up. The light was there and my dad
said the screen showed three bars out of fifteen bars. We plugged it in and
the hard disk still made a clicking sound when it spun up, about a minute
later, rockbox came on and spoke the directory names. I chose a song and hit
play, the hard disk made that clicking sound but nothing would play. Can
some one help! I've never had this happen before. I'm charging the unit now
but this is weird.
Sarai D. Bucciarelli

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Sat Mar 5 06:58:27 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa