Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: problem (jukebox player (help please!

Re: problem (jukebox player (help please!

From: Manuel Dejonghe <limbus_at_gmail.com>
Date: 2005-03-24

Hi,

just a few things to check that come through my mind:

1. "Error accessing to..." could be "...playlist file", "...playlist
control file" oder "...directory".
None of these messages is complaining about something that would
prevent voiceUI to work.

2. However, be sure that you have the ".rockbox" directory in the root
of your player, a directory "lang" here in, and a "language.voice"
file here in, where language could be english or french of course. You
absolutely need these files.
Maybe you deleted them to cleanup and save disk space as you may have
tought that these files are not needed anymore after flashing, which
isn't right.
(I have a english.voice AND a german.voice in my directory in case
that rockbox switches back to english for any strange prupose :-)

3. There is a setting somewhere for that scrolling speed. Could
someone of the player users write down the menu path (and button
chain) to get there ? I don't have a player and my sims do not yet
work again.

Hope that helps, Manuel

On Thu, 24 Mar 2005 03:13:37 +0100, Sof <netwalker@free.fr> wrote:
> Hi Folks,
> I'm new to this list and i'm coming up because of a problem with my archos player...
> I've flashed my player according to the visually impaired doc which really clear. Everything works like a charm, my archos player is booting fast etc... but after a few days, when I wanted to use my player as usual, I cant't make the voice feature work anymore! Since i'm visually impaired it's very important. I've tried to fix the problem helped by my sighted wife, thinking that it was the voice feature which has been disabled for any reason. but, nothing to do and moreover, my wife told me that it's quite impossible to read on the screen because the letters are moving very very quickly from the right to the left, making ialmost mpossible for her to read the whole words. Nonetheless, everything is working well, the box is booting up, I can play stuff... except this voice feature and this display problem. So, I thought the problem is coming from the flash procedure, even if it was working perfectly a few days before. I took my old backup, created during the flashing procedure and rename the thing to flash_p
layer.bin as described in the documentation. But, no way to perform the job, the only message I have is "not from ROM". I've tried to restore the backup from the package provided on the website for player models, same messages "not from rom".
> So, PLEASE what can i do except throughing away my box or buying another one? I think i've tried every thing, formatting, reinstalling about six times, trying a new CVS build (without updating the rom), trying english.lng/voice, french.lng/voice...
> Something else if it can help: when I boot up my unit, somtimes I have a short message: (error acessing to..." and my wife can't read the rest because of this display problem or because the message is comming up too quickly.
> Sory again, but i really need a step by step procedure if there is a solution. Personally, I think that, if my player wasn't compatible with the flashing procedure, it wouldn't have worked for a few days with rockbox in the rom isn't it?
> Thanks in advance for any help you can give me. I can use my box but without any voice feature which is of course the best thing in rockbox for visually impaired.
> best regards, Sof
>
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Thu Mar 24 08:37:59 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa