Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: v2 recorder not booting

v2 recorder not booting

From: Luke Robinson <littlejerry7_at_hotmail.com>
Date: 2005-04-04

Hi, i've been off of the list for a while as I couldn't find any answers
back then and I'd given up on my recorder but now I want it working again so
here's my problem.
When starting up as per normal, I get the Rockbox screen (ver 2.2) followed
by the message, "ATA error: -1 Press on to debug". After pressing on I
get:

PADR: 8A7F
PBDR: B8BF
AN0: 3FF AN4: 008(9 and A)
AN1: 3FF AN5: 001(2,3 and 4)
AN2: 001(2 and 3) AN6: ICD(E,F, maybe something else, flashes too fast to
tell)
AN3: 3FF AN7: 000(1,2 and 3)
Batt: 3.75V -1%
ATA: Master, 0x0

I have no idea if that means anything at all but it can't hurt to mention
it.

Also I can still get USB access. In order to do this I have to restart the
recorder by holding the off button for a while with the recorder already
started and connected. Then when i disconnect from the computer I can
browse on the recorder like normal but it hangs and the HDD works a lot if i
try to play somehting. I think that's the lot, the problem started while I
was driving, it froze mid song and on trying to restart, I got the ATA
message. As i have an iRiver now, I only want to use the Archos as an
external HDD for my ps2 and free up the space I'm currently using on the
iRiver.

Any help would be greatly appreciated, I suspect it may be a semi dead HDD
although I can still access files on it. Hopefully it's just something
needs to be soldered though, so I can still use my 40GB for something.

Sorry for the long winded post, I figure more info is best to solve the
problem.

Cheers,

Luke.

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Mon Apr 4 05:01:15 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa