Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Red LED death

Re: Red LED death

From: Jens Arnold <arnold-j_at_t-online.de>
Date: 2005-04-04

Hello Ronald

> Today I was running again (delayed train...), and pressed On
> before I did. Indeed I was able to press up and down to move
> the cursor, and the menu was working too.
> * The red led was on constantly (duh), and the hard drive was
> spinning (at least, it sounded like it was spinning). * The
> debug menu -> mpeg thread showed the uppermost progressbar at
> about 80% filled, and stuck there. On the bottom of the
> screen, one of the numbers next to the 'wm' thingy was 0
> (forgot which one). * Partition info was showing correctly. *
> Free space was shown, but when I pressed Play to check for
> free space, it hung.
> A solution to the problem would probably be to shut down the
> hard disk, then turn it on, and try again. Is this enough info
> to detect the RLD from within the rockbox code? Or should I
> look to other debug entries?

> Hoping for a solution...

One important question: Do you have the hd poweroff option
(General Settings->System->Disk->Disk Poweroff) enabled or
disabled? If it is currently disabled, could you enable it and
check if this improves anything?

Regards, Jens

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Mon Apr 4 20:10:09 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa