Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Recording with the Archos recorder

Re: Recording with the Archos recorder

From: Chris Skarstad <toonhead5_at_comcast.net>
Date: 2005-05-21

Hi Glenn. You're right, my computer mic definitely doesn't work on the
archos unit. However, I purchased a mic along with this unit, it's a
lapelle mic that perports to be an archos mic that, according to archos,
*should* work with it. I've tried it both with and without the pre-amp and
nothing works. I will try plugging the archos into another audio source
and see if it works with that though. If it works with that, I guess I got
the wrong kind of mic and the guy who sold me the mic obviously didn't use
an archos like I did.
But again, the mic I'm using is supposed to work with it, so I'm still
trying to figure this out.

At 10:56 PM 5/20/2005, you wrote:
>Chris,
>If your mic is not providing power, it is just a line mic, like the one on
>the computer, and your computer sends power to the mic, but I don't believe
>the Archos units provide power to the mic, so you will need a powered mic to
>make this work. To be sure it is not the Archos, see if it will record from
>line-in with a true audio source, like from a headphone jack, or a speaker
>jack. But it definitely sounds like your mic. A computer mic will not work
>on an Archos.
>HTH.
>Glenn
>
>----- Original Message -----
>From: "Chris Skarstad" <toonhead5@comcast.net>
>To: "Rockbox development" <rockbox@cool.haxx.se>
>Sent: Friday, May 20, 2005 8:56 PM
>Subject: Re: Recording with the Archos recorder
>
>
>hi again guys
>Well, I believe it's a problem with the Archos itself. I just tried a
>regular, standard computer microphone on the archos, and still the same
>result, absolutely, positively nothing works. I believe I've gone through
>everything I can do here, and it still won't work. So, is it really a
>problem with the archos, or is it just operator error at fault here? if it
>is, i won't feel offended if yousay so. Note I've also tried using the
>pre=-amp and that did not work either.
>So, I am thoroughly stumped.
>
> At 07:56 PM 5/20/2005, you wrote:
> >grasping for a solution ...you are aware that there is a "gain" (for lack
> >of a better word) control on the archos mic?
> >
> >I'm in the middle of transfering my tapes to mp3 - and you CAN hear the
> >source through the headphones, at all times (recording or not) - so your
> >problem seems to be in either a) source selection or b) faulty hardware
> >
> >(For note I am still using Rockbox 2.4 as released on my homepage.)
> >
> >BC
> >
> >>If the mic has a battery, have you tried changing it?
> >>
> >>----- Original Message ----- From: "Chris Skarstad"
> >><toonhead5@comcast.net>
> >>To: "Glenn at home" <GlennErvin@cableone.net>; "Rockbox development"
> >><rockbox@cool.haxx.se>
> >>Sent: Friday, May 20, 2005 7:17 PM
> >>Subject: Re: Recording with the Archos recorder
> >>
> >>
> >>>Hi Glenn
> >>>I have pressed the play button in all my experiments.
> >>>I haven't tried hooking up the recorder to a line-in source but that's
> >>>not a bad idea. What confuses me is that this is a regular mic that
> >>>plugs in directly to the recorder, but it still doesn't seem to work.
> >>>the only mic I can use is the internal one and given the amount of money
> >>>I spent I really would rather use the one I got with it. so I'm really
> >>>no further along than where I was before, but thanks for the suggestions.
> >>>
> >>>
> >>>
> >>>
> >>>At 06:51 PM 5/20/2005, you wrote:
> >>>>Sounds like possibly you are leaving out the last step of pushing the
> >>>>play
> >>>>button, to start the recording.
> >>>>But didn't you say you have successfully done this with the internal
> >>>>mic?
> >>>>Try adjusting the recording quality, and maybe something in there will
> >>>>make
> >>>>a difference.
> >>>>Also, have you ever tried recording from a real line-in source? i.e.,
> >>>>like
> >>>>plugging in the RCA to 1 eighth inch plug, into a stereo and see if it
> >>>>works?
> >>>>If it does, then there is something with the mic, like a low battery or
> >>>>something.
> >>>>Glenn
> >>>>
> >>>>----- Original Message -----
> >>>>From: "Chris Skarstad" <toonhead5@comcast.net>
> >>>>To: <rockbox@cool.haxx.se>
> >>>>Sent: Friday, May 20, 2005 1:31 PM
> >>>>Subject: Recording with the Archos recorder
> >>>>
> >>>>
> >>>>Hi folks
> >>>>Yep, the subject line appears to be a bit stupid, but just hang with me
> >>>>here. I can't seem to get it to record anything. To give you an idea,
> >>>>I'll
> >>>>run down the steps I took so you'll know where I am in the process.
> >>>>1. I go to the recording settings menu in Rockbox and choose my source.
> >>>>I
> >>>>have an external mic,it's actually the one made by Archos so it should
> >>>>definitely work with it. It works on other things so the mic definitely
> >>>>works properly.
> >>>> so I'm guessing the correct choice here would be line-in.
> >>>> So, I choose that.
> >>>>2. In the directory section I have it set to current directory. In my
> >>>>case
> >>>>this is called recordings. so now the unit *should* know where to place
> >>>>any
> >>>>recordings I make.
> >>>>3. I plug in the mic to the line-in jack and start recording. When I'm
> >>>>done, I press the stop/off button which takes me back to the recording
> >>>>screen in rockbox.
> >>>>
> >>>>However, I also have headphones plugged in but can not hear myself
> >>>>through
> >>>>the headphones while the recording is happening. When I chose the
> >>>>internal mic as my source I can definitely hear myself, but with nothing
> >>>>else.
> >>>>Also, when I hook the unit to the computer to transfer my file i made
> >>>>to
> >>>>it, the recordings folder is empty, and there don't seem to be any
> >>>>traces
> >>>>of an actual recording even happening. So, what am I doing wrong? I
> >>>>know
> >>>>it's got to be one very simple step and I'll probably feel like a total
> >>>>idiot when I learn what it is, lol. But I've tried everything I know,
> >>>>and
> >>>>the only mic that seems to work in any tests I've done is the internal
> >>>>one.
> >>>>and as I said before the mic itself works and I can hear myself just
> >>>>fine
> >>>>through the headphones, but no recordings seem to be saving themselves
> >>>>to
> >>>>the hard drive. So I'm hoping one of you folks can help set me in the
> >>>>right direction.
> >>>>
> >>>>Thanks.
> >>>>
> >>>>_______________________________________________
> >>>>http://cool.haxx.se/mailman/listinfo/rockbox
> >>>>
> >>>>_______________________________________________
> >>>>http://cool.haxx.se/mailman/listinfo/rockbox
> >>>
> >>>_______________________________________________
> >>>http://cool.haxx.se/mailman/listinfo/rockbox
> >>
> >>
> >>_______________________________________________
> >>http://cool.haxx.se/mailman/listinfo/rockbox
> >
> >_______________________________________________
> >http://cool.haxx.se/mailman/listinfo/rockbox
>
>_______________________________________________
>http://cool.haxx.se/mailman/listinfo/rockbox
>
>_______________________________________________
>http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Sat May 21 06:09:36 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa