Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: crazy blinking red led

Re: crazy blinking red led

From: Glenn at home <GlennErvin_at_cableone.net>
Date: 2005-06-06

Mine does similar behavior when the battery is low.
My firmware is about 6 months old, and I have not yet flashed my unit.
Glenn

----- Original Message -----
From: "Rocker" <rocker@shaw.ca>
To: "Rockbox development" <rockbox@cool.haxx.se>
Sent: Sunday, June 05, 2005 6:58 PM
Subject: Re: crazy blinking red led

Hi you wrote:
Another different problem I have been having is that sometimes it
refuses to start up. After I push on, the green light turns on briefly,
the back light comes on, I hear the hard drive start to spin up, but it
fails and the unit turns off before anything comes on screen. Is this
battery failure of some sort? Is it in some way linked to what is
happening above?

*I have had the same issue with my FMR for over a year now. Other then
taking it apart and checking the battery connectors, testing the HD and all
the other sawder points there is not much that can be done.

I don't know if this is a firmware issue or just lousy hardware.

Sorry I could not be more help...rocker
----- Original Message -----
From: "EZankel" <ezankel01@earthlink.net>
To: <rockbox@cool.haxx.se>
Sent: Sunday, June 05, 2005 2:46 PM
Subject: crazy blinking red led

>I have a JBR FM which has been working great over the last year, but it has
>been working oddly lately. Here's what happens:
> -I turn it on and start listening....
> -keep listening for a while...
> -when I next look, the red led is blinking rapidly (about 2-3 times per
> second) and the hard drive is not spinning down.
>
> What seems even weirder to me is that for the first few minutes the
> hard drive works fine and the led blinks the way it is supposed to.
> Still, I haven't been able to figure out when the led starts blinking. I
> know that it is not just a problem with the led because the hard drive
> does not spin down while the led is blinking erratically. I can feel it
> vibrating a little in my hand and I also know because the battery goes
> down very quickly. The back also seems to get a little warm... the way it
> does when I copy a lot of songs onto it. I have the hard drive set to
> spin down after 5 seconds and anti-skip set to 5 seconds as well, although
> I don't think that is what is affecting it.
> At first I thought it might just be a bug with the older firmware I had
> on it (from sometime in January...which would still be odd because this
> problem just started happening a few days ago), so I upgraded to today's
> daily build (CVS 050605). The problem is still happening.
>
> Another different problem I have been having is that sometimes it refuses
> to start up. After I push on, the green light turns on briefly, the back
> light comes on, I hear the hard drive start to spin up, but it fails and
> the unit turns off before anything comes on screen. Is this battery
> failure of some sort? Is it in some way linked to what is happening
> above?
>
> help please!
> thanks
> _______________________________________________
> http://cool.haxx.se/mailman/listinfo/rockbox
>

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox

_______________________________________________
http://cool.haxx.se/mailman/listinfo/rockbox
Received on Mon Jun 6 02:15:35 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa