dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: bluechip's devkit & codecs

Re: bluechip's devkit & codecs

From: BlueChip <>
Date: 2005-07-16

This is now identified as being a problem with the "daily tarball" ...not
the DevKit.

If you are using my DevKit, your best long-term solution is to read the
CVS-HOWTO document (in the DevKit) ...there is a summary at the bottom if
you don't care 'how' or 'why' it works.

The DevKit has built in commands for CVS newbies CVSGET and CVSUP; one gets
a cvs release, the other updates it as and when you so desire.

Alternatively you can download tomorrow's daily tarball and hopefully
Bagders update has fixed this specific problem.


>I have the same problem with BlueChips' DevKit V3.10 I installed on
>The log shows following error messages:
><<<<<<<<<<<<< up to this stage all seems fine, but then:
>Build LDS file
>LD rockbox.elf
>basename: not found <<<<<<<<<<<<<<< first error
>Build firmware file
>cat: SOURCES: No such file or directory <<<<<<<<<<<<<<< next error
>AR+RANLIB /cygdrive/d/temp/iriver/rockbox-daily-20050715/build/libcodec.a
>cat: SOURCES: No such file or directory
>MAKE in libmad
>basename: not found <<<<<<<<<<<<<<< appears very often
>(libmad) cc
>After all the libraries *.a of the codecs are built fine, but no *.codecs
>have been created.
>Because I am currently not touching the codec-development, it is not a big
>to separately download them, but I'am desperately missing the sims.

Received on Sat Jul 16 02:31:27 2005

Page was last modified "Jan 10 2012" The Rockbox Crew