dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: new user

Re: new user

From: Glenn at home <>
Date: 2005-08-23

Is this a studio?
It sounds like a Studio problem a friend of mine is having.
2 questions:
Did you run a thorough scandisk?
In XP, this means checking the 2 check boxes when you tab through the box,
and second, are you using "safely remove hardware" before pulling the USB
----- Original Message -----
From: "tj Olsen" <>
To: "Rockbox development" <>
Sent: Monday, August 22, 2005 8:57 PM
Subject: Re: new user

ok i got rockbox installed but it only seems to talk sometimes, its really
hard to explain the issue i'm having with this unit
problem is i received 0 documentation with it so don't even really know the
basic operation of ti plus i'm blind


----- Original Message -----
From: "Linus Nielsen Feltzing" <>
To: "Rockbox development" <>
Sent: Monday, August 22, 2005 2:02 AM
Subject: Re: new user

> tj Olsen wrote:
>> well the unit was baught used, when the power button is held down it
>> powers up breafly and then shuts down quite instantly. The seller s wears
>> its in perfect condission.
> Are the batteries in good condition?
> Linus
> _______________________________________________
> --
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.323 / Virus Database: 267.10.13/78 - Release Date: 8/19/2005


Received on Tue Aug 23 04:11:40 2005

Page was last modified "Jan 10 2012" The Rockbox Crew