Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: I need help with CD ripping

Re: I need help with CD ripping

From: Eric StevenS <sseric57_at_hotmail.com>
Date: 2005-10-08

How in the hell could you not know if it went through, when you answered my
answer to it.

I am like the other person who wonders if you never read your mail. You
really could do us a favor and not abuse our time with your messages if you
yourself don't think enough of them to read responses.

----- Original Message -----
From: "Sarai" <bucc7465@bellsouth.net>
To: "Rock Box" <rockbox@cool.haxx.se>
Cc: "'Exploders'" <Exploders@mosenexplosion.com>; "blind tech"
<blindtech@yahoogroups.com>; "'Tse-chat'" <tse-chat@yahoogroups.com>
Sent: Friday, October 07, 2005 8:34 PM
Subject: I need help with CD ripping

Hi:
I posted this earlier, but I've been having computer issues today so I
don't think it went through. I have an Archos MP3 recorder and I use
Windows Media Player 10, or Cdex to rip my CD's and put the tracks on
the player. Normally this is not an issue, but I received four CD's for
my Birthday and tried ripping them with both programs. They ripped fine
in mp3 format and play on my computer. I put them on my player and they
go on fine and show up when the player is hooked to the computer, but
one of two things happens when I remove the player.
1. The songs show up but when you hit play, the player won't play them
2. They don't show up on the player even though they're there and as mp3
files. I've done everything! I'm not sure if Jaws 7.0 has anything to do
with this or what. I checked settings and .mp3 feels are checked. I did
notice that under properties that the read only check box is partially
checked. I unchecked it but I'm still having problems.

Sarai D. Bucciarelli
Received on Sat Oct 8 02:44:20 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa