Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: More on my CD ripping/archos problem

More on my CD ripping/archos problem

From: Sarai <bucc7465_at_bellsouth.net>
Date: 2005-10-08

Hi:
Now this is interesting. I deleted those ripped CD's off my computer and
my recorder and started all over again. I ripped three of them using
Windows Media Player and one with Cdex because Media player wouldn't
show all the tracks. Then after charging my player I created a folder
called test and then dumped the music from those four CD's in my test
folder. I unplugged the player, put in the headphones, went to the test
folder and every file showed up and every file played! Now this is where
it gets weird. I put those files in to the folders that I wanted them in
with all of my music, unplugged the player, put on the headphones and
none of those files show up in the folders. You can see them from the
computer but not from the player. I went in to general settings and made
show all files and put directories and files in alphabetical order but
that didn't work to fix the problem. Any suggestions? I have plenty of
disk space and I'm not sure where this setting is now but I had my
directory limit at 10000. We are no wear near that. I think the most one
folder has is 400 songs. So we at least know its not the ripping problem
its recognizing the songs in the folders.

Sarai D. Bucciarelli
Received on Sat Oct 8 07:19:43 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa