Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: More on my CD ripping/archos problem

RE: More on my CD ripping/archos problem

From: Sarai <bucc7465_at_bellsouth.net>
Date: 2005-10-08

I found it under system. I changed the number of files in playlists to
100 and files in directory to 1000 and it didn't help.

-----Original Message-----
From: rockbox-bounces@cool.haxx.se [mailto:rockbox-bounces@cool.haxx.se]
On Behalf Of Glenn at home
Sent: Saturday, October 08, 2005 1:12 PM
To: Rockbox
Subject: Re: More on my CD ripping/archos problem

That folder setting is in the .CFG file on the JukeBox.
The CFG file will probably be called:
Config.CFG, and it will be in the .RockBox directory, or maybe in your
root. Open it with Notepad, and search for the word File, and you will
eventually
find it.
Glenn
----- Original Message -----
From: "Sarai" <bucc7465@bellsouth.net>
To: "'Rockbox'" <rockbox@cool.haxx.se>
Sent: Saturday, October 08, 2005 11:47 AM
Subject: RE: More on my CD ripping/archos problem

Okay, where is that setting? I can't find it.

-----Original Message-----
From: rockbox-bounces@cool.haxx.se [mailto:rockbox-bounces@cool.haxx.se]
On Behalf Of Magnus Holmgren
Sent: Saturday, October 08, 2005 3:20 AM
To: Rockbox
Subject: Re: More on my CD ripping/archos problem

Sarai wrote:

> Now this is interesting. I deleted those ripped CD's off my computer
> and my recorder and started all over again. I ripped three of them
> using Windows Media Player and one with Cdex because Media player
> wouldn't show all the tracks. Then after charging my player I created
> a folder called test and then dumped the music from those four CD's in

> my test folder. I unplugged the player, put in the headphones, went to

> the test folder and every file showed up and every file played! Now
> this is where it gets weird. I put those files in to the folders that
> I wanted them in with all of my music, unplugged the player, put on
> the headphones and none of those files show up in the folders. You can

> see them from the computer but not from the player. I went in to
> general settings and made show all files and put directories and files

> in alphabetical order but that didn't work to fix the problem. Any
> suggestions? I have plenty of disk space and I'm not sure where this
> setting is now but I had my directory limit at 10000. We are no wear
> near that. I think the most one folder has is 400 songs. So we at
> least know its not the ripping problem its recognizing the songs in
> the folders.

Good, that eliminated some possible problems at least. But I would
recommend reducing that directory limit a bit, for two reasons:

1) I've read some messages that having a large limit causes problems (I
don't know exactly what or why).

2) It needs memory. From what I understand, you have an Archos player or

recorder. They typically have 2 MB ram, and with max files set to 10000,

that means about a quarter of the memory is used for displaying folders
(as opposed to buffer files for playback).

So, try reducing the max files setting to something like 600 to 1000,
and see if that helps.

   Magnus
Received on Sat Oct 8 21:21:38 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa