Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: iriver H140 pause problem

RE: iriver H140 pause problem

From: Mark Bright <mark_at_redbreva.co.uk>
Date: 2005-12-09

>From the front page of the Rockbox site...
8 Dec 08:38 Ooops, forgot to adjust 'fade on stop/pause' to dB volume.
Sorry for any unpleasant noises.

That fix was added about 8 hours after the 8/12 daily build was created...

|-----Original Message-----
|From: rockbox-bounces@cool.haxx.se
|[mailto:rockbox-bounces@cool.haxx.se] On Behalf Of pzuspann
|Sent: 09 December 2005 17:53
|To: Rockbox
|Subject: Re: iriver H140 pause problem
|
|Thanks for the quick response, Linus. But the build version I
|installed was as of yesterday - CVS-051208.
|Will today's build solve this problem?
|
|--- Linus Nielsen Feltzing <linus@haxx.se> wrote:
|
|> pzuspann wrote:
|> > New to the rockbox - just installed it yesterday
|> from
|> > the daily build onto my iriver H140. When I press
|> the
|> > play/pause button or the stop button while a song
|> is
|> > playing, the sound breaks up and continues to
|> clip. I
|> > then have to restart the player to get out of it.
|> Has
|> > anyone else had this problem? Is there a way to
|> fix it?
|>
|> Yes, upgrade to the latest build.
|>
|> Linus
|>
|
|
|__________________________________________________
|Do You Yahoo!?
|Tired of spam? Yahoo! Mail has the best spam protection
|around http://mail.yahoo.com
|
Received on Fri Dec 9 19:06:17 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa