Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Fw: rockbox-dev Digest, Vol 3, Issue 12

Re: Fw: rockbox-dev Digest, Vol 3, Issue 12

From: Rocker <rocker_at_shaw.ca>
Date: 2005-12-13

Your awesome man! I'll give that a try!

rocker

----- Original Message -----
From: "Martin Borus" <mborus@gmail.com>
To: "Rockbox" <rockbox@cool.haxx.se>
Sent: Tuesday, December 13, 2005 1:37 AM
Subject: Re: Fw: rockbox-dev Digest, Vol 3, Issue 12

>
>
> Has the button structure changed?
>

Don't know: I tried with the lastest daily and it works for me.

I have this unpacked into .rockbox\langs\
http://www.rockbox.org/twiki/pub/Main/VoiceFiles/english_Crystal_cvs.zip

>From a frehsly booted unit I pressed these keys to activate:
AB, DOWN, DOWN, RIGHT (to go to General Settings)
UP, RIGHT (go to VOICE)
RIGHT (into Voice Menus) DOWN to toggle (YES/NO)
LEFT.

>From this point on the H140 should talk.

Other causes of the problems could be:
- incorrect language settings. Once you change the unit language to anything
but
English the voice stops. (This could really be problem for blind users if
they
select a language by accident. Maybe
a language file "default.voice" could be activated whenever a language
without
a voice file is active)

To get English, press this from bootup:
AB, DOWN, DOWN, RIGHT, UP, UP, RIGHT
(wait 5 seconds for HD to spin)
DOWN,DOWN,DOWN,DOWN,DOWN,RIGHT.
English should now load.

Hope this helps.

Martin
Received on Tue Dec 13 14:34:21 2005


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa