dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: dead h320

Re: dead h320

From: Rocker <>
Date: 2006-01-02

Did you try to reset the unit with a safety pin?


----- Original Message -----
From: "ian douglas" <>
To: "Rockbox" <>
Sent: Sunday, January 01, 2006 7:28 PM
Subject: dead h320

hey all, on holidays in san diego and my h320 died. i'm at a buddy's house
figured i'd check around for similar situations and how to recover.

I'm not currently using rockbox on my player, but I have files on the drive
are irreplacable so if anyone has some ideas, i'd love to hear them.

I was listening to a podcast to fall asleep, and the playback just stoped
mid-file. I figured the battery was dead and just went to sleep. The next
morning I pullled out the charger, stuck it in the wall, plugged it into the
H320, and no little blue screen came on. Nothing came on at all.

So I moved to a different wall plug - the Motel 6 we were at was under
construction so maybe the plug was dead, I dunno. Still no luck. And the
charger doesn't do anything here at my buddy's place either.

I have not tried plugging in a USB cable yet to see if it'll charge that
but since I have a few minutes online, I figured I'd ask a quick question
Email to everyone else to see if they've ever had an H320 just 'brick' on
(without rockbox). I've got a US player with US 1.04 firmware on it.

Thanks for any ideas or suggestions.

Ian Douglas
Received on Mon Jan 2 03:39:55 2006

Page was last modified "Jan 10 2012" The Rockbox Crew