Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: dead h320

Re: dead h320

From: Rocker <rocker_at_shaw.ca>
Date: 2006-01-02

It wouldn't hurt to try and charge it for a couple of hours. You should
then try a reset. other then that, wait to you get it home to see if it
will connect to your pc at which point you might be able to reinstall the
firmware.

Could be a hardware issue or a dead hard drive though.

Sorry...rocker

----- Original Message -----
From: "ian douglas" <id@w98.us>
To: <rockbox@cool.haxx.se>
Sent: Sunday, January 01, 2006 7:43 PM
Subject: Re: dead h320

Yes, sorry, forgot to mention that, i've tried the reset button a few
times, and
it still doesn't turn on. I've tried tapping it in once quickly, holding it
in
for a few seconds, and holding it in for 10+ seconds, and nothing.
Should I try
this while the charger is plugged in, whill that make any difference? I
haven't
tried plugging it in via USB at my friend's house 'cause I don't have a USB
cable with me.

-id

Quoting Rocker <rocker@shaw.ca>:
> Did you try to reset the unit with a safety pin?
>
> rocker
>
> ----- Original Message -----
> From: "ian douglas" <id@w98.us>
> To: "Rockbox" <rockbox@cool.haxx.se>
> Sent: Sunday, January 01, 2006 7:28 PM
> Subject: dead h320
>
>
> hey all, on holidays in san diego and my h320 died. i'm at a buddy's house
> and
> figured i'd check around for similar situations and how to recover.
>
> I'm not currently using rockbox on my player, but I have files on the
> drive
> that
> are irreplacable so if anyone has some ideas, i'd love to hear them.
>
> I was listening to a podcast to fall asleep, and the playback just stoped
> mid-file. I figured the battery was dead and just went to sleep. The next
> morning I pullled out the charger, stuck it in the wall, plugged it into
> the
> H320, and no little blue screen came on. Nothing came on at all.
>
> So I moved to a different wall plug - the Motel 6 we were at was under
> construction so maybe the plug was dead, I dunno. Still no luck. And the
> charger doesn't do anything here at my buddy's place either.
>
> I have not tried plugging in a USB cable yet to see if it'll charge that
> way,
> but since I have a few minutes online, I figured I'd ask a quick question
> via
> Email to everyone else to see if they've ever had an H320 just 'brick' on
> them
> (without rockbox). I've got a US player with US 1.04 firmware on it.
>
> Thanks for any ideas or suggestions.
>
> --
> Ian Douglas
>
>
>

-- 
Ian Douglas
blog/photos: http://www.thedouglasclan.com/
geek news: http://www.w98.us/
Received on Mon Jan 2 05:01:03 2006

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa