Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Noise at low volume

Re: Noise at low volume

From: Rocker <rocker_at_shaw.ca>
Date: 2006-01-10

Hi you wrote:
> that I can hear noise, particularly on my JBRv1. If I want to listen at a
> low volume (say -40) I hear a constant ZZZZZZ, interrupted only by the
> disk
> spinning up. I trawled the back posts and it seems that this may have
> been
> caused by the LCD - was there ever a conclusion and/or resolution?

I have the same issue with my recorder V1 15. The fix I found was to use a
set of phones that come with a volume control. Turn down the volume on the
phones while slightly increasing the volume of the player and the noise is
gone. Not the best solution for your new phones but it might help when
deciding on what phones you buy down the road.

hth...rocker

----- Original Message -----
From: "Rainer H. Rauschenberg" <rainerh@wiwi.uni-frankfurt.de>
To: "Rockbox" <rockbox@cool.haxx.se>
Sent: Tuesday, January 10, 2006 4:13 AM
Subject: Re: Noise at low volume

On Tue, 10 Jan 2006, Brent Coutts wrote:

> Anyway, I have just purchase some Westone UM1 earplugs and they are
> wonderful. Unfortunately, one of the side effects of a good set of cans
> is
> that I can hear noise, particularly on my JBRv1. If I want to listen at a
> low volume (say -40) I hear a constant ZZZZZZ, interrupted only by the
> disk
> spinning up. I trawled the back posts and it seems that this may have
> been
> caused by the LCD - was there ever a conclusion and/or resolution?

I have a similar problem with my Ondio SP, every time sth on the LCD
changes there is a chirping noise, so loud it really disturbs listening to
music. I had this problem with Rockbox 2.5 and so I uninstalled it, and
there is no noise with the original archos software.

This is a little bit frustrating to me, because I bought the (used) Ondio
because it runs Rockbox, which I like very much (and which runs without
problems) on my JBR V2.

I searched through the Rockbox website, but I couldn't find any hint that
this is a known issue. May someone point me to a webpage or an archived
mail where this has been disussed before?
Received on Tue Jan 10 14:33:25 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa