Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: H340 Problems

Re: H340 Problems

From: Will Robertson <aliask_at_gmail.com>
Date: 2006-01-14

Hi Jonathan.

I listened to your podcast on rockbox for the H100 series, which I found
quite interesting.
European firmware, does in fact work in US model H300 players
In regards to the problem you are experiencing though, the message "nothing
to resume" should only be displayed when the option to automatically resume
playback on startup and there is no selected file, or when you have selected
the play button from the browse screen and no file is loaded.
Are you sure that the unit has switched off, as this is extremely unusual
behaviour in my experiences.
I'm doing some research into the matter and I'll email again when I've found
something that might help out.

Will.

On 1/14/06, Jonathan Mosen < jmosen@mosen.org> wrote:
>
> Hi all,
>
> As mentioned yesterday, we have an Iriver H340 US model. I downloaded the
> International version of the H340 firmware with EU at the end of the file
> name from the Rockbox site, since there was no US version there. I then
> patched it, installed the daily Rockbox build, and got sighted assistance
> (since I am blind) to do the firmware upgrade. Now when I turn the unit
> on,
> the Rockbox boot loader loads, but the machine displays "nothing to
> resume"
> and shuts down. Holding down the record button while powering on gives the
>
> same result, so I think we're in real trouble. What do we do from here?
>
> Thanks for any help.
>
> Jonathan Mosen
> Blog, podcast and radio show: http://www.MosenExplosion.com
> Ph: +1-925-566-9265.
> Mobile/SMS +1-806-252-6671
>
>
Received on Sat Jan 14 01:01:42 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa