Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: H320 Boot Fard

RE: H320 Boot Fard

From: Synther Klaas <syntherklaas_at_hotmail.com>
Date: 2006-01-26

So ya,

Still have this boot fard at startup... Does anyone knows anything about
this ?

Found in th forum a thread called "Buzzing sound on boot" this discribes
exactly the thing i mentioned...

A patcher to solve it is there to:
"linus.haxx.se/fwpatcher_noisetest.exe"... However its kinda a old patch
doesnt recognize current firmware...

Any news on this topic?

By the way, RockBox RoX ;-)

-Martijn-

>From: "Synther Klaas" <syntherklaas@hotmail.com>
>Reply-To: Rockbox <rockbox@cool.haxx.se>
>To: rockbox@cool.haxx.se
>Subject: H320 Boot Fard
>Date: Sat, 21 Jan 2006 15:33:40 +0000
>
>So hey,
>
>Whats up with the boot noise. When i press the play button to switch on it
>make a quite loud BzzK in my headphones.
>
>This only happens when the last OS i ran was RockBox. So if i ran the
>iRiver OS than next time it boots quite.
>
>Could this be that the iriver os cleansup mem or set some mute at audio
>hardware to enshore silent boot?
>
>running rockbox-h300-20060121, patched H300(EU)-v129.
>
>Seeya,
>
>-S-
>
>_________________________________________________________________
>Play online games with your friends with MSN Messenger
>http://messenger.msn.nl/
>

_________________________________________________________________
Play online games with your friends with MSN Messenger
http://messenger.msn.nl/
Received on Thu Jan 26 01:16:01 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa