Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Help, the problem with my Archos is back

Re: Help, the problem with my Archos is back

From: Tom Cole <tcole_at_xtra.co.nz>
Date: 2006-02-20

Can you hear the Archos hard drive spinning? Is it making other noises?
Make sure the Archos is turned on. (it doesn't turn on automatically
when you plug in the USB cable.) Try plugging in the AC adaptor when
connecting with USB.

Make sure you use the "safely remove hardware" icon in the system tray
before unplugging the Archos to prevent file corruption.

When you have re-established USB communication, run a chkdsk on the
Archos drive.

That's all I can think of for now. :)

On Sun, 19 Feb 2006 13:51:09 -0800, "Grant Hardy" <granthardy@gmail.com>
wrote:

>Help! The problem with my Archos is back!
>The batteries are at 85% and I still can't copy files to my Archos unit.
>The copy just sort of freezes. I can still format, delete, play and record
>on the Archos. Copying seems to work...speratically (not now). My
>batteries last for several hours on the player and are brand-new. Here is
>my question: WHAT is wrong? Could this be the beginning of a hard drive
>failure? If so...do I replace the hard drive? Do I buy a different player
>(and if so, iPod or iRiver)? And if not, what do I do? Thanks.
>
>Grant
>
>P.s. anyone want to buy my unit off me? Just kidding. :-
Received on Mon Feb 20 02:37:35 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa