Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: 320kbps MP3 'noisy'

Re: 320kbps MP3 'noisy'

From: Bluechip <csbluechip_at_gmail.com>
Date: 2006-03-21

Sorry, missed the start of the thread ...If you have an Archos
(MAS35x7) then be aware that it simply cannot play some files as I
discovered when I was making test tone files - maybe you've just hit
on a weird file ?

BC

>FYI, I have about twenty 320 kbps mp3's (encoded just after I got my recorder
>v1 - I thought, now that I have plenty of space, why not encode them at the
>max?) and I've never heard any artifacts in that or other files. So it should
>be perfectly capable of playing those files.
>
>Ronald
>
>On Sunday 19 March 2006 19:45, George Michaelson <George Michaelson
><ggm@apnic.net>> wrote:
> > On Sun, 19 Mar 2006 18:35:33 -0000
> >
> > "Dave Hooper" <dave@beermex.com> wrote:
> > > It makes sense to do a quick and easy test to see if it's encoding
> > > artifacts first: do these same MP3s play fine on your PC? The
> > > exact same files, that is (i.e. plug your archos into your PC, copy
> > > the files across, and play them on your PC using Winamp, Windows
> > > Media Player, etc).
> >
> > I'll do that. good suggestion. If they do play clean, then logically
> > I'd also try a re-encode at a lower bitrate.
> >
> > -George
Received on Tue Mar 21 08:03:39 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa