dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: RE: H300 - Bootloader USB mode?

RE: H300 - Bootloader USB mode?

From: Nick von Korff <>
Date: 2006-04-07

Yep, same here. I've just got into the habit of turning it on first, then
plugging it in to a USB port.

Anyone who owns an Archos JB, does it do the same thing, or is it specific
to the iRiver's?


Nick v K.

-----Original Message-----
From: [] On
Behalf Of Hamish Mackenzie
Sent: Friday, 7 April 2006 3:58 PM
To: Rockbox
Subject: Re: H300 - Bootloader USB mode?

I also get the same behaviour as Andrew has mentioned on both my desktop and

laptop running xp pro. If my H 340 is off when I plug it in no joy but when

RB is running its fine.


----- Original Message -----
From: "Andrew Hart" <>
To: "Rockbox" <>
Sent: Thursday, April 06, 2006 9:00 PM
Subject: Re: H300 - Bootloader USB mode?

>I have the same problem. When I connect my Iriver H340 to my notebook via
>a USB cable, Windows does not recognise the device, although the drive does

>spin up.
> On the other hand, if I turn the unit on so that Rockbox is running before

> connecting the player via USB to the computer, it works perfectly.
> Cheers,
> Andrew.
> At 12:47 PM 6/04/2006, you wrote:
>>Steve Bavin wrote:
>>>Is this correct?
>>Of course it isn't.
>>>If so, what's the point of Bootloader USB mode? If not,
>>>can I do anything much to help diagnose the issue? I'm running Windows
>>>SP4 and a recent CVS of Rockbox.
>>I know that many people experience the same problem, but I haven't had the

>>chance to troubleshoot, since H300 works perfectly in bootloader USB mode,

>>on all computers I have tried with.
Received on Fri Apr 7 08:44:42 2006

Page was last modified "Jan 10 2012" The Rockbox Crew