Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: A question about a problem with Achros Gmini 100

Re: A question about a problem with Achros Gmini 100

From: Rainer Jost <rainer-jost_at_t-online.de>
Date: 2006-05-14

Hi,
thanks for this answer. I think that helps.
Rainer
----- Original Message -----
From: "Søren A.Møller" <rockbox@samtronic.dk>
To: <rockbox@cool.haxx.se>
Sent: Saturday, May 13, 2006 2:31 PM
Subject: Re: A question about a problem with Achros Gmini 100

>> Hi guys,
>> a person from another list has following problem:
>> She insert her Archos Gmini Sx 100 to the USB-port. But the PC doesn't
>> accept the player. One more thing happens. Some times the PC asked for an
>> driver. But normally the player msut work with XP or not?
>> The seller of the Gmini told her that it can be a broken player and
>> change
>> it, but it happens with the new player again.
>> Hope someone can help?
>
> I recently had a similiar problem with a USB FLASH drive: XP would detect
> new hardware and try to install it, but ended up with an 'Unknown Device',
> which XP claimed worked perfectly eventhough it should have been a 'Disk
> Drive'.
> The solution was to update the drivers for the USB subsystem (USB
> controllers and Root Hubs) and delete the USB subsystem from the Device
> Manager and let the Device manager search for new hardware.
>
> If you search the web, it seems to be sort of a known problem with XP SP2.
>
> Regards,
> Søren A.M.
>
Received on Sun May 14 19:55:57 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa