Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Connecting power to the battery terminals on JBR V1

Connecting power to the battery terminals on JBR V1

From: <sfsprs-audio_at_yahoo.com>
Date: 2006-05-23

Thanks for the diagnosis, Linus and others.

There was a time when I connected the power supply backwards (reverse
polarity) and I'm wondering if perhaps that messed it up.

What I'm thinking now is that since this JBR V1 is going to stay in my
car, maybe my best solution would be to connect the power directly to
the battery terminals, and just not have any batteries or charger at
all.

My concern is whether cutting the power to the battery terminals (when
the car turns off) would cause any corruptions if the JBR were in the
process of writing to the hard disk for some reason. My intuition is
that it doesn't need to write to the HD unless you change one of the
preferences or something, so this won't be an issue.

-tom

--- Linus Nielsen Feltzing <linus@haxx.se> wrote:

> sfsprs-audio@yahoo.com wrote:
> > Anyone experienced this... just wondering if there is a known
> > workaround (besides manually removing and charging the batteries).
>
> Sounds like the charging regulator is broken. It's an 8-pin chip
> called
> "MC34063A" near the button pads for the Right and Down buttons.
>
> Linus
>
Received on Tue May 23 18:44:32 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa