dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: iriver Bugs

Re: iriver Bugs

From: <>
Date: 2006-06-06

another more annoying bug for me on hthe 340,
the button response is not always responsive.

I mean that I'm quite often obliged to press two times a button to have the
player execute an action, etc.

I didn't have this problem with a dayly build older than let's say. Marsh
22 or something similar.
it's not for sure a hardware problem with the buttons on my unit.

Original Message:
From: Grant Hardy
Date: Mon, 5 Jun 2006 21:19:52 -0700
Subject: Re: iriver Bugs

Oh one more...when playing a song and you try to go into the file browser,
if voice is set to "talk mp3 clip", the voice is not mixed in with the
as it should be.

----- Original Message -----
From: "Grant Hardy" <>
To: <>
Sent: Monday, June 05, 2006 9:07 PM
Subject: iriver Bugs

> Here are a few bugs pertaining to the H340 that should probably be
> resolved prior to 3.0...
> 1. The seek functions don't work in .flac files, they simply return you
> the beginning of the file.
> 2. The iriver is not very functional after it is disconnected from the
> port (i.e. often songs won't play)
> 3. When "beep volume" is set to anything other than "off", beeps are
> inconsistent.
> 4. When using the crossfade feature, crossfade doesn't work when skipping
> tracks if the unit has to spin up the disk.
> Just my observations. Keep up the tERRIFIC work!
> Grant

mail2web - Check your email from the web at .
Received on Tue Jun 6 08:35:48 2006

Page was last modified "Jan 10 2012" The Rockbox Crew