dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: More-Still having Problems with MakeVoices.vbs

Re: More-Still having Problems with MakeVoices.vbs

From: Glenn at home <>
Date: 2006-06-20

Okay, my explanation is partially inaccurate.
When I run the cScript in the command shell, I don't get the okay.
When I found my files turning out to be 32 KB in size I tried running them
in windows, by simply running them, as I do with the voicebox script.
It is when I run the script in windows that I get the okay window.
But the resulting file is the same, whether I run it in the Command shell,
or in windows.
In the Command shell, it gives the message, building voice file, and goes
back to the command prompt.
I do have lame in the dir, and when I run it, it runs normally.

----- Original Message -----
From: "James Teh" <>
To: "Glenn at home" <>; "Rockbox"
Sent: Monday, June 19, 2006 7:57 PM
Subject: Re: More-Still having Problems with MakeVoices.vbs

When you use cscript, you should not get a dialog with an OK button, but
rather, just a message. After the message, does it then return to the
prompt or does it just hang?

Also, I think you answered this before, but do you have lame.exe in that


Glenn at home wrote:
> The exact steps that I did was:
> start menu
> run
> command
> cd\
> cd builddir
> prompt is:
> c:\buildDir\>
> I type:
> cscript makevoices.vbs
> Then it makes a 32Kb file.
> Glenn

James Teh
MSN Messenger:
Yahoo: jcs_teh 
Received on Tue Jun 20 04:09:05 2006

Page was last modified "Jan 10 2012" The Rockbox Crew