Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: playing ogg files with rockbox on the h 140

Re: playing ogg files with rockbox on the h 140

From: James Teh <jamie_at_jantrid.net>
Date: 2006-06-23

Hi Alex,
Keep in mind that there is currently a bug in Rockbox whereby after
disconnecting from USB, audio playback will not work. You need to
disconnect from USB, power Rockbox off and then power on again. Perhaps
that is your problem?

Btw, can anyone else confirm this bug?

Jamie

alex wallis wrote:
> hi list.
> i now have my player fully working after replacing the speech file i was
> running an incompatible file which caused it to be unstable.
> anyway i'm getting ready to rerip my cd collection to ogg format but i'm
> having a problem. i ripped too test tracks last night just to see that they
> would play on the player. the files played fine in winamp however when i
> moved them to the player the files showed up fine. however when i pressed
> play on them i got no sound out of them at all. this is odd as i can play
> other ogg files fine on it. does anyone have any ideas? as its mainly
> for my
> mp3 player that i'm doing the rerips to reduce gaps in between files.
> thanks for your help.
> alex.

-- 
James Teh
Email: jamie@jantrid.net
WWW: http://www.jantrid.net/jamie/
MSN Messenger: jamie@jantrid.net
Jabber: jteh@jabber.org
Yahoo: jcs_teh
Received on Fri Jun 23 02:19:02 2006

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa