Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Recorder V2 troubleshooting help needed

Re: Recorder V2 troubleshooting help needed

From: Bluechip <csbluechip_at_gmail.com>
Date: 2006-06-26

I'd start by checking the battery connections.
There are pages about it in the wiki.
It is a common fault for both the V1 and V2 units.

BC

At 16:48 26/06/2006, you wrote:
>Hi all,
>
>Longtime lurker - using Rockbox since version 2.2.
>
>My V2 (running an April 20 daily build) took a fall the other day
>and now when I press "On," the green LED comes on, the display LED
>backlight comes on, but there's no Rockbox. No text in the display,
>no red drive light, and if I release the "On" key, it shuts down.
>There are drive sounds - I can hear it spin up, but that's it.
>Connecting a USB cable has the same result.
>
>Not sure where to start troubleshooting. Does this sound like a
>drive problem or electronics? Should I unsolder the drive and test
>it in my PC or is it dead electronics? Fry's has a Toshiba 60MB and
>a Fujitsu 100MB (both 8mb/5400 RPM drives) in their weekend ad, if
>this is a drive problem - and advice for or against either of those?
>
>Can anyone provide logical troubleshooting advise, or point me to a
>thread in the archives? I'm willing to spend a little time and
>money, but this may be the time to upgrade.
>
>thanks
>/Tom
Received on Mon Jun 26 19:10:29 2006


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa