Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Issues with 'while hovering' voice setting with iAudio

Re: Issues with 'while hovering' voice setting with iAudio

From: Christian Schoepplein <chris_at_schoeppi.net>
Date: Mon, 24 Jul 2006 10:18:46 +0200

Hi,

On Mo, Jul 24, 2006 at 09:03:34 +0100, Tim Culhane wrote:
>I've noticed the below issues with the 'while hovering' voice setting using
>the iAudio x5.
>
>1. While in file view it often takes two clicks up or down of the joice
>stick in order for focus to move to the next file and have it spoken.
>
>2. Often when moving up and down in file view, the phrase 'while hovering'
>is actually spoken. The voice used for this is the same used for speaking
>the menus, i.e. The one in the .voice file.
>
>3. After pressing the play/pause button to stop a currently playing
>track, sppech seems to cease altogether. No matter what I do, no speech
>occurs either in the file view or in the menus.

I have these problems with my iAudio X5 too.

>Powering on and off the player resolves this issue.

Not on my site. Ofthen speech is available when I open the menu the
first time and not before.

>Tim

Kind regards,

  Schoepp

-- 
Christian Schoepplein <chris at schoeppi.net>
Manage your communication:     http://www.otrs.com
Linux for the blind:           http://www.blinux.suse.de

Received on 2006-07-24

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa