Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Iriver - Strange Behaviour

Iriver - Strange Behaviour

From: Stuart Lawler <info_at_stuartlawler.com>
Date: Sat, 29 Jul 2006 23:27:21 +0100

Hi there,

Can anyone help with solutions or explanations for any of the following
symptoms?

I have rockbox installed on an Iriver H340, using the latest daily build
dated July 29th.

I have patched the firmware and in general, rockbox seems to work ok from
the start, speaking its menus, and speaking file and folder names as I've
requested.

It gets interesting though when I go to play an audio file.

After selecting the file, I press the upper of the two buttons on the left
hand side of the unit, which I have been told is the play key. Nothing
happens. Then, if I hit this key about three times, the file eventually
does play.

Also, at times, the player seems to completely hang and will not turn on or
off for several minutes and in one case today, took well over an hour,
before it eventually came back to life.

I would describe its behaviour as 'flaky' and am just wondering is there
something that maybe I'm doing wrong.

Note that this is the second build of Rockbox I have tried, the previous one
worked even more unsatisfactorily on the unit, and sighted people told me
that in many cases, the screen would fade off during playing of a track and
there was no further visual output.

After all my testing I'm beginning now to wonder might the unit be faulty.

Any thoughts?

Regards,

Stuart.
Received on 2006-07-30


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa