dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Re: Iriver - Strange Behaviour

Re: Iriver - Strange Behaviour

From: Stuart Lawler <>
Date: Sun, 30 Jul 2006 02:08:05 +0100

Hi Glen,

Many thanks for your answer.

Can you describe to me where the reset button is located?

----- Original Message -----
From: "Glenn at home" <>
To: "Stuart Lawler" <>; "Rockbox"
Sent: Sunday, July 30, 2006 12:58 AM
Subject: Re: Iriver - Strange Behaviour

> Hi Stuart,
> You might try the reset button.
> Also, the screen fading out is normal behavior.
> You can adjust its settings in the display area of the menus.
> Have you tried playing different files?
> You might be running large files, and pressing it once may work, but it
> may
> be taking a long time to load up, and you will pause it if you press play
> a
> second time, and the third press would play it.
> HTH.
> Glenn
> ----- Original Message -----
> From: "Stuart Lawler" <>
> To: "Rockbox" <>
> Sent: Saturday, July 29, 2006 5:27 PM
> Subject: Iriver - Strange Behaviour
> Hi there,
> Can anyone help with solutions or explanations for any of the following
> symptoms?
> I have rockbox installed on an Iriver H340, using the latest daily build
> dated July 29th.
> I have patched the firmware and in general, rockbox seems to work ok from
> the start, speaking its menus, and speaking file and folder names as I've
> requested.
> It gets interesting though when I go to play an audio file.
> After selecting the file, I press the upper of the two buttons on the left
> hand side of the unit, which I have been told is the play key. Nothing
> happens. Then, if I hit this key about three times, the file eventually
> does play.
> Also, at times, the player seems to completely hang and will not turn on
> or
> off for several minutes and in one case today, took well over an hour,
> before it eventually came back to life.
> I would describe its behaviour as 'flaky' and am just wondering is there
> something that maybe I'm doing wrong.
> Note that this is the second build of Rockbox I have tried, the previous
> one
> worked even more unsatisfactorily on the unit, and sighted people told me
> that in many cases, the screen would fade off during playing of a track
> and
> there was no further visual output.
> After all my testing I'm beginning now to wonder might the unit be faulty.
> Any thoughts?
> Regards,
> Stuart.
Received on 2006-07-30

Page was last modified "Jan 10 2012" The Rockbox Crew