Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Iriver crashing loads

Re: Iriver crashing loads

From: Paul Louden <paulthenerd_at_gmail.com>
Date: Sun, 13 Aug 2006 22:14:22 -0500

Are you trying to say that Ogg/Vorbis playback has been broken for you for
the past 12 days? Have you filed a bug report?

On 8/13/06, Stephen Clower <steve_at_steve-audio.net> wrote:
>
> Are you by chance trying to play ogg files from
> within the file browser? I can confirm that this
> feature has been busted since the August 1 daily
> build. If this is the case, I'dd suggest going
> back to the July 31 version of Rockbox until this is fixed.
>
> HTH,
> Steve
> At 09:35 PM 8/13/2006, you wrote:
> >Hi guys.
> >
> >Over the past few weeks my Iriver h340 has been hanging an awful lot.
> >
> >I'm blidn but have light perception. I can see
> >the backlight lit up but nothings playing when
> >it hangs. I can't power off, nor does it boot when I connect it to my
> system.
> >
> >I'm running th elatest daily build, (installed
> >today thinking it would solve the problem), have
> >ran scandisk on it and tested for bad sectors.
> >
> >I've noticed the unit skipping a file, or files
> >being corrupt on th eunit. Any suggestions?
> >
> >Cheers
> >Barry
> >ะเ
>
>
> ----------
> Stephen Clower
> Email/.Net Messenger: steve_at_steve-audio.net
> AIM: AudioRabbit03
> Yahoo: sclower2003
> Skype: sclower
>
> Check out my little home on the web at http://www.steve-audio.net
>
>
>
Received on 2006-08-14


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa