Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: H140 crashes after recording

Re: H140 crashes after recording

From: Tone Mathisen <ton-m2_at_online.no>
Date: Sun, 29 Oct 2006 23:50:30 +0100

I too have experienced this on a H120 unit.
At one point I also had to reinstall RB to get back the speak and this
is not too much fun, so I hope they will fix this bug.
This never happened with me in the early versions where you just
recorded in wav format. It started messing up lately.

Tone
----- Original Message -----
From: "Stephen Clower" <steve_at_steve-audio.net>
To: "Rockbox" <rockbox_at_cool.haxx.se>
Sent: Sunday, October 29, 2006 11:39 PM
Subject: Re: H140 crashes after recording

Hi Maria,

I have also noticed the exact same behavior on my H120, and I believe
this has already been reported to the RB development team. All we can
do at this point is cross our fingers.

At 03:21 PM 10/29/2006, you wrote:
>Hello everyone. I am a new Rockbox user, having only gotten my
>Iriver H140 2 weeks ago. I try to keep my Rockbox as updated as
>possible.
>I am having only one problem. Every time I make a recording of any
>length of time, after I stop recording the machine refuses to
>respond, and I have to press play to make it reboot. Otherwise the
>hard drive just keeps spinning until you either press play or hard
>reset it. If I just stay in the recording screen, everything is fine.
>Has anyone else ever experienced this, or is this just a faulty unit?
>Any ideas are appreciated.
>
>Maria
Received on 2006-10-29


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa