Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: My IRIVER H320 IS FIXED, STILL NEED HELP

Re: My IRIVER H320 IS FIXED, STILL NEED HELP

From: Dan Malone <d2malone_at_rochester.rr.com>
Date: Sat, 4 Nov 2006 21:30:10 -0500

Glenn,
I tried the reset button with no response.
I think Monday is the earliest I can get someone sight to look in the menu's.
Thanks for your help.
Dan

  ----- Original Message -----
  From: Glenn at home
  To: Rockbox
  Sent: Saturday, November 04, 2006 7:33 PM
  Subject: Re: My IRIVER H320 IS FIXED, STILL NEED HELP

  Hi again Dan,
  I don't know if you tried the menus, but it will not talk until you open the menus.
  If you don't get it talking in the menus:
  Try pressing the reset button, I believe it is on the top left side of your unit, below the Mic.
  Also, you might have a sighted person go into the menus, and go into settings, and reset the unit to the rockbox defaults.
  HTH.
  Glenn
  ----- Original Message -----
  From: Dan Malone
  To: Rockbox
  Sent: Saturday, November 04, 2006 6:28 PM
  Subject: Re: My IRIVER H320 IS FIXED, STILL NEED HELP

  Hello again users.
  I forgot to add that we placed the
  english.voice in the langs directory.
  This should have been in the previous message.
  Dan

    ----- Original Message -----
    From: Dan Malone
    To: Rockbox
    Sent: Saturday, November 04, 2006 7:15 PM
    Subject: My IRIVER H320 IS FIXED, STILL NEED HELP

    Hello Rockbox users,
    I am totally blind.
    With help from my son, that's sighted, we followed the instructions, I beleive to the letter to load Rockbox on my Iriver H320.
    But, it doesn't come up talking.
    We used the patcher for the international .hex file:
    H300jp-v128.zip
    The patcher program said successful.
    And, he updated the firmware on the unit successfully as it shut itself off.
    I then extracted the folder and file from:
    rockbox-h300-20061103.zip
    We placed them on the root directory.
    We then unplugged the power and usb cords.
    When starting up, the boot screen says iriver.
    I have double checked the manuals and have glanced through the archives and I'm stumped.
    Anyone have an answer for me please?
    Thanks for any help, Dan
Received on 2006-11-05


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa