Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: Voice and settings problems on AJBR20...

Re: Voice and settings problems on AJBR20...

From: Tom Cole <tcole_at_xtra.co.nz>
Date: Sat, 18 Nov 2006 10:58:18 +1300

What new features have you found in the new daily build vs 2.5 for the
Archos? Was it worth updating?

On Fri, 17 Nov 2006 16:57:34 -0000, "SteveR" <raichea_at_ntlworld.com>
wrote:

>No responses in nearly a week... has everyone moved on to newer devices?
>
>Steve.
>
>Raichea wrote:
>> I'm a long-time Rockbox user on my Archos Recorder v1 (2MB/40GB)...
>> been running v2.5 for a long time and decided to update to daily
>> build 061109 to get some of the new features. I don't really use
>> voice, but wanted to see how it has progressed but cannot get any
>> voices at all. I've downloaded the english.voice file and put it in
>> .rockbox/langs and saw a comment about accessing recording settings
>> causing problems, so set voice to No then back to Yes (cycling power)
>> but still no voice. Now running 061111 but still no joy.
>>
>> I played with and had voices working a long time ago so I think I've
>> done everything right...
>>
>> Also, my custom .wps file also doesn't seem to survive a reboot - I
>> have to "play" it again each time I power on the AJBR (it is in the
>> .rockbox directory). I've used it for a long time without problem on
>> 2.5.
>> Any suggestions please?
>>
>> Regards, Steve.
>
>
Received on 2006-11-17


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa