Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Arrrrghhhh

Arrrrghhhh

From: Neon John <jgd_at_johngsbbq.com>
Date: Fri, 24 Nov 2006 00:20:33 -0500

I woke up yesterday morning to find my trusty JBR V1 dark. Nothing,
noteven a pilot light even though it was on its charger. Arrrrghhhh!
Found a loose battery connection inside but re-soldering that one
didn't have any effect.

Got the backup JBR out of my briefcase and swapped hard drives. ATA
-11. Arrrrrghhhhhh. It had done that before which made me think I
had a bad hard drive. Got out another known good drive. ATA -11. No
sounds from the drive, no attempt to spin up.

Any idea what might deprive the drive of power or otherwise cause it
not to spin when the rest of the machine boots? Debug screen comes up
fine and the digits change so there's some sort of communications
going on, or else reading noise.

About a year ago there was a guy on this list whose business was
fixing Jukeboxes, among other things. I don't seem to have saved his
address. Anyone else recall the dude? I have neither the time nor the
patience to work on these right now.

Glad I have some more JBRs but they're back home, 1500 miles away.

Anyone have a JBR V1 they want to sell? I feel the need to replenish
my stock.

John

---
John De Armond
See my website for my current email address
http://www.neon-john.com
Cleveland, Occupied TN
Don't let your schooling interfere with your education-Mark Twain
Received on 2006-11-24

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa