Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: More H-320 help please

RE: More H-320 help please

From: Michael Maslo <mmaslo1964_at_swbell.net>
Date: Wed, 3 Jan 2007 21:37:46 -0600

No it wasn't.

 

This is weird.

 

I lost the voice and got the usb cord to connect. Now I got the files I
uploaded to the iriver but now can't get the voice going again nor can I get
the usb back working. This is too weird

 

Help anyone????

 

What now??

 

  _____

From: rockbox-bounces_at_cool.haxx.se [mailto:rockbox-bounces_at_cool.haxx.se] On
Behalf Of Glenn Ervin
Sent: Wednesday, January 03, 2007 9:23 PM
To: Rockbox
Subject: Re: More H-320 help please

 

Hi Michael,

Is the power cord still plugged in by any chance?

I think I heard that can be an issue.

Glenn

----- Original Message -----

From: Michael Maslo <mailto:mmaslo1964_at_swbell.net>

To: rockbox_at_cool.haxx.se

Sent: Wednesday, January 03, 2007 7:49 PM

Subject: More H-320 help please

 

Hi list:

 

Well good and bad news here.

 

I got the Iriver and rockbox to work together. Finally. I installed the MS
marry voice and it started to talk perfectly.

 

Now, after that I can not get the usb to read and/or recognize it on my
computer. Any one have any ideas of what is the mater?? How can I make it
read or see it there??? I plug it into the computer and the iriver and the
computer does not see it at all.

 

Please help
Received on 2007-01-04


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa