Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: More IRiver Problems

More IRiver Problems

From: Kerri Regan <harmonica4me_at_optonline.net>
Date: Fri, 05 Jan 2007 00:22:54 -0500

Hi there, I think I completely screwed up my IRiver h10. I was attempting to install rockbox on it. I got the boot loader copied on and then attempted to unzip the firmware files into the main directory, but when I got to the list of drives to unzip to, the IRiver wasn't on there, even though I'd done the Ums trick and it'd shown up previously. I thought it might've been a connection problem so I disconnected and re-connected the device from my computer. That's where I made my mistake. After that I got an error message, apparently the boot loader was running but couldn't do anything since the firmware wasn't installed. Now, even after resetting and doing the Ums thing all over again, the IRiver's Usb screen won't even show up, thus keeping me from doing anything about this problem. I'm afraid I may have to return the player (I have a warranty) but I know IRiver isn't particularly kind to people who install rockbox on their players. Since I'm blind, I'm hoping that bringing up the fact that I had to install the firmware to increase accessibility will help, but I'm not sure. Has anyone had any similar experiences? Is there anything I can do to save my IRiver or should I just bring it back to the store and get another one? Hope someone can help. Thanks in advance, Kerri
Received on 2007-01-05


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa