Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: more... recording on the iAudio x5

Re: more... recording on the iAudio x5

From: Rich cavallaro <richcav_at_verizon.net>
Date: Sun, 07 Jan 2007 16:27:39 -0500

It works fine on a iaudio x5 20 gb.

  ----- Original Message -----
  From: Erin Chaves
  To: Rockbox
  Sent: Sunday, January 07, 2007 12:51 PM
  Subject: more... recording on the iAudio x5

  Hey, all,

  I know others have reported having recording issues with their X5s, so I won't go on about this. I just wanted to chime in and say that I'm having recording issues as well.
  My player freezes after I try to record something. I can go in and out of the recording screen with no problems, but once I press 'play' and/or 'record', the problem appears. I can turn the recording off, and then I'm stuck in the recording screen, and the only way I can get out of it is to turn off the player. then the recorded files are always blank.
  I wanted to make sure this was a Rockbox issue, because I bought my player refurbished, and I didn't want to be in possession of a faulty unit. I reinstalled the iAudio firmware, and with sighted assistance, I discovered that the recording feature was working.
  What's curious to me is that some people are having no problems at all. I wonder if it depends on the model of the iAudio? I have a 30-G X5L.

  Erin
Received on 2007-01-07


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa