Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: In search of H300 help

RE: In search of H300 help

From: Michael Maslo <mmaslo1964_at_swbell.net>
Date: Thu, 11 Jan 2007 21:16:49 -0600

I agree with you. It seems to be a little quirky at times but I love the
Iriver H320. It is awesome and awesome sounds

-----Original Message-----
From: rockbox-bounces_at_cool.haxx.se [mailto:rockbox-bounces_at_cool.haxx.se] On
Behalf Of Jankov Max
Sent: Thursday, January 11, 2007 9:07 PM
To: rockbox_at_cool.haxx.se; steve_at_steve-audio.net
Subject: Re: In search of H300 help

I've had such a problem a year ago (9 months after buying) with my H340.
It went really dead, completely... I was taking it to various service
centers, but they didn't know what to do. I was REALLE, REALLY sad,
trying to learn to live without a music.. But after a month of such a
pain I plugged it in - and it worked! I don't know, really, may be
battery had to take a break (?), may be I've done something right at
last - but if nothing helps, leave it as is for a while.
BTW, I hadn't Rockbox installed at the time, so it's hardware problem,
I'm pretty shure.
Anyway, good luck! iRiver H300 series is one of a best players ever, as
I understand now, and it is a real trouble to get one now... Hope your
one is still alive.

, 12/01/2007 03:52 +0100, rockbox-request_at_cool.haxx.se :
> Message: 5
> Date: Thu, 11 Jan 2007 15:34:12 -0600
> From: "Stephen Clower" <steve_at_steve-audio.net>
> Subject: In search of H300 help
> To: "'Rockbox'" <rockbox_at_cool.haxx.se>
> Message-ID: <002101c735c8$3d331e00$6601a8c0_at_Desmond>
> Content-Type: text/plain; charset="us-ascii"
>
> Hello folks,
>
>
>
> My girlfriend's H320 is acting very strangely. She updated to Sunday's
> daily
> build of the firmware, and ever since her battery won't charge.
> Eventually,
> the battery flat-lined and the machine has become mostly unresponsive.
> I
> have tried everything I can think of, but so far have had no success.
> I
> first connected the AC charger and pressed the play key to boot the
> player,
> but nothing happened. Holding down the record button while powering on
> the
> machine likewise will not boot the Iriver firmware. The only feedback
> I am
> able to obtain, in fact, occurs when I connect the Iriver to my laptop
> via
> the data port. The screen flashes on and off roughly every two
> seconds, but
> otherwise nothing happens. No hard drive activity on the Iriver, and
> my
> laptop does not acknowledge any conection. I'm pretty certain this
> machine
> is a dud, but before I begin dismantling it I'd be very interested in
> any
> feedback on the situation.
>
>
>
> Warmest regards,
>
> Steve
Received on 2007-01-12


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa