Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: ipod 4g 40Gb won't run, in recovery mode loop - HELP!!!

Re: ipod 4g 40Gb won't run, in recovery mode loop - HELP!!!

From: Glenn Ervin <GlennErvin_at_cableone.net>
Date: Tue, 6 Feb 2007 21:47:31 -0600

Now for the problem. I wanted to load my music directly to the ipod, as if were just any old hard drive. I went into windows explorer (I have windows XP home edition, completely updated) and I deleted all of the folders named with 4 letters in the ipod. I then made a test folder in the root directory of the ipod and copied some mp3's to the folder.

When I disconnected the ipod, it would not run. It would display the apple logo, then the folder with ! icon and then shut off.

I assume that I must have deleted some necessary files from the ipod.

I tried restoring from itunes (the latest version). I tried manual reboot. I tried reformating from windows explorer.

At one point after trying the restore from itunes, I plugged the ipod into the charger and left it there for a few hours. When I looked at the screen, there was a very large font menu. Apple tech service thinks that this must be a Rockbox menu. The menu had approx. 6 items.
The first was "The 5 R's" which I tried. Another was "reset" which I tried. I have not bee able to get back to this menu after having done another restore from itunes.

I know that this is a software issue. This may include a flashware issue. When looking at the ipod from windows explorer no files appear in the drive (I have explorer set to show hidden files).

What do I do?????
*
did you try holding down the menu and select button at the same time to force it to reboot in Rockbox?
Glenn

----- Original Message -----
From: David B.
To: rockbox_at_cool.haxx.se
Sent: Tuesday, February 06, 2007 4:36 PM
Subject: ipod 4g 40Gb won't run, in recovery mode loop - HELP!!!

I hace a 4th generation ipod 40gb that was in perfect condition. I loaded rockbox version 2.5 for the 4th generation ipod and it worked great. I initialized the database and loaded it to ram and the ipod worked fine.

Now for the problem. I wanted to load my music directly to the ipod, as if were just any old hard drive. I went into windows explorer (I have windows XP home edition, completely updated) and I deleted all of the folders named with 4 letters in the ipod. I then made a test folder in the root directory of the ipod and copied some mp3's to the folder.

When I disconnected the ipod, it would not run. It would display the apple logo, then the folder with ! icon and then shut off.

I assume that I must have deleted some necessary files from the ipod.

I tried restoring from itunes (the latest version). I tried manual reboot. I tried reformating from windows explorer.

At one point after trying the restore from itunes, I plugged the ipod into the charger and left it there for a few hours. When I looked at the screen, there was a very large font menu. Apple tech service thinks that this must be a Rockbox menu. The menu had approx. 6 items.
The first was "The 5 R's" which I tried. Another was "reset" which I tried. I have not bee able to get back to this menu after having done another restore from itunes.

I know that this is a software issue. This may include a flashware issue. When looking at the ipod from windows explorer no files appear in the drive (I have explorer set to show hidden files).

What do I do?????

David B.
dsbhealer_at_yahoo.com

--------------------------------------------------------------------------------
No need to miss a message. Get email on-the-go
with Yahoo! Mail for Mobile. Get started.
Received on 2007-02-07


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa