Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: FW: [users] Slow Monday -- No Bots?

Re: FW: [users] Slow Monday -- No Bots?

From: Andreas Stemmer <groovingandi_at_gmx.de>
Date: Wed, 21 Feb 2007 11:07:11 +0100

Sander Sweers wrote:
> I would like to know what your objections are to enable the 2 options
> he found for hypermail. They seem easy enough and imo every way one
> can fight spam should be used. I repeat them below.
>
> "spamprotect = [ 0 | 1 ]
> Set this to On to make hypermail not output real email addresses in the
> output HTML but instead it will obfuscate them a little. You can control the
> obfuscation with antispamdomain.

I'm not sure, but I think this option is already enabled as the
addresses ARE obfuscated in the archives.

> antispamdomain = string with invalid domain
> By default the spamprotect option only does a small amount of massaging of
> email addresses. Use this to completely replace the domain from which a
> message originates (everything after the @) with some string to confuse
> screen-scraping programs. It is probably wise to make this an invalid mail
> domain.

If you enable this option, you lose information in the archive because
it's no longer possible to contact the author of a message if you have
additional questions. It would be necessary to obfuscate the addresses
in such a way that they are still usable. But then it would probably
take a few weeks or months and the bots are intelligent enough to read
those addresses as well.

The problem has been discussed a hundred times and nobody brought up a
good solution as there is no good solution.

Andreas
Received on 2007-02-21


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa