Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: "rockbox, loading firmware)

Re: "rockbox, loading firmware)

From: Tyler Wood <tcwood12_at_shaw.ca>
Date: Sat, 03 Mar 2007 20:43:36 -0600

Wait. That beeping was a good sign? Why?

Have a good day
- Tyler Wood

---
Tyler Wood
skype: the_conman283
msn/windows messinger: the_conman283_at_hotmail.com
e-mail: tcwood12_at_shaw.ca
best tv guide on the internet:
http://www.zap2it.com
best internet radio:
http://www.bluebeat.com
soon to have a live journal!
  ----- Original Message ----- 
  From: Glenn Ervin 
  To: Rockbox 
  Sent: Saturday, March 03, 2007 8:41 PM
  Subject: Re: "rockbox, loading firmware)
  ----- Original Message ----- 
  From: Tyler Wood 
  To: Rockbox 
  Sent: Saturday, March 03, 2007 8:32 PM
  Subject: Re: "rockbox, loading firmware)
  Uh, ok. I pressed play and select, hoping to get it into disc mode. Not sure if it was in disc mode or not, I connected it. It started beeping. Is this a bad sign? Or, does this just low battery. Should I format the hard disc and try again...?
  Have a good day
  - Tyler Wood
  Sounds good.
  Now when you press the 12 o'clock position the menus should speak, unless you don't have an English.voice file in the .rockbox/langs folder.
  Glenn
  ---
  Tyler Wood
  skype: the_conman283
  msn/windows messinger: the_conman283_at_hotmail.com
  e-mail: tcwood12_at_shaw.ca
  best tv guide on the internet:
  http://www.zap2it.com
  best internet radio:
  http://www.bluebeat.com
  soon to have a live journal!
    ----- Original Message ----- 
    From: Tyler Wood 
    To: Glenn Ervin ; Rockbox 
    Sent: Saturday, March 03, 2007 8:23 PM
    Subject: Re: "rockbox, loading firmware)
    Er, when it says its loading, after a while, it stopps- the screen goes black. When I press menu+select, nothing happens. I'm not sure what's going on here...
    Have a good day
    - Tyler Wood
    ---
    Tyler Wood
    skype: the_conman283
    msn/windows messinger: the_conman283_at_hotmail.com
    e-mail: tcwood12_at_shaw.ca
    best tv guide on the internet:
    http://www.zap2it.com
    best internet radio:
    http://www.bluebeat.com
    soon to have a live journal!
      ----- Original Message ----- 
      From: Glenn Ervin 
      To: Rockbox 
      Sent: Saturday, March 03, 2007 8:02 PM
      Subject: Re: "rockbox, loading firmware)
      Hi Tyler,
      Try holding down the center button, and pressing the 12 o'clock position at the same time.
      This will force it to re-boot correctly.
      HTH.
      Glenn
      ----- Original Message ----- 
      From: Tyler Wood 
      To: rockbox discussion mailing list 
      Sent: Saturday, March 03, 2007 7:42 PM
      Subject: "rockbox, loading firmware)
      Hi,
      I installed rockbox on a 30 gig ipod video just now. I think I did it right, at least, I hope I did. Now, when I selected "eject deivce" from the system tray, I disconnected the player when I was told it was safe to do so.
      I was told by a sited user that, rockbox was loading rockbox firmware; but that's taken several minutes and no button-press will do anything. When I connect it to the pc, nothing happens. (please, don't tell me I damaged the player...)? Is there a way I can fix this?
      thanks
      Have a good day
      - Tyler Wood
      ---
      Tyler Wood
      skype: the_conman283
      msn/windows messinger: the_conman283_at_hotmail.com
      e-mail: tcwood12_at_shaw.ca
      best tv guide on the internet:
      http://www.zap2it.com
      best internet radio:
      http://www.bluebeat.com
      soon to have a live journal!
Received on 2007-03-04

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa