Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: AAC still broken

Re: AAC still broken

From: Tyler Wood <tcwood12_at_shaw.ca>
Date: Thu, 08 Mar 2007 16:50:50 -0600

Have a good day
- Tyler Wood

---
Tyler Wood
skype: the_conman283
msn/windows messinger: the_conman283_at_hotmail.com
e-mail: tcwood12_at_shaw.ca
best tv guide on the internet:
http://www.zap2it.com
best internet radio:
http://www.bluebeat.com
soon to have a live journal!
  ----- Original Message ----- 
  From: Woody Anna Dresner 
  To: Rockbox 
  Sent: Thursday, March 08, 2007 2:44 PM
  Subject: Re: AAC still broken
  Hi,
  I just tried uninstalling the new bootloader and reinstalling using the one from yesterday - the one that includes the uninstall option.  It said the installation was successful.  However, I still can't play AAC files, though MP3s play just fine.  Also, if I connect my iPod to the PC while running the Rockbox firmware, I get an error saying this USB device has malfunctioned.  I can connect the iPod just fine while running the Apple firmware, however.  Does anyone have any suggestions?  Thanks.
  Regards,
  Anna
  Anna,
  That's what I was refering to- this happens with me too. But, just for the record, I was copying files last night and my player started beeping, then disconnected itself- presumably because of low battery: but I thought apples firmware charged the battery? Do I have to set this?
  thanks
Received on 2007-03-08

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa