Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: ok thanks for the help got it talking but

Re: ok thanks for the help got it talking but

From: wLLm <w1ll14m_at_gmail.com>
Date: Sun, 11 Mar 2007 18:48:38 +0100

The folder Glenn is talking about is located at x:\iPod_Control Where x is
your ipod drive.
iPod_Control has the music database from iTunes and the stored music like
this iPod_Control\Music\xxxx\xxxx.mp3 (I thought it was)
Also iPod_Control is a hidden map, maybe you want to change the settings in
windows to show hidden folders.

If you don't want to use OF anymore, I can advice you to delete the whole
iPod_Control as it's not used by rockbox (This means all music stored by
iTunes is lost)

Regards,
William

2007/3/11, Glenn Ervin <GlennErvin_at_cableone.net>:
>
>
>
> sal wrote:
> > Hello I appreciate the help and I managed to get it talking but I
> > still can not hear any of my songs that I have on the ipod.
> > is their anything that I need to get rid of since I uninstalled
> > itunes? I thought that you can just cut and paste in to the ipod.
>
> * Rockbox will not read the files that the iTunes put there, so if you
> will
> not be using the iPod's firmware, you may wish to copy out those files, or
> delete them.
> You can do this in Windows explorer by finding them in the iPod's native
> folders. I forget the folder name, but you can check the properties of
> the
> folders to find the one that has the files, as it will be the large
> folder.
> Then you will need to copy & paste the files into your own folders on the
> iPod.
> You may sort the files any way you wish.
> I have folders called:
> 50s
> 60s
> 70s
> 80s
> 90s+
> and so on.
>
> > should I re do the files meaning cutting them and repasting them in
> > to the unit?
> > when I first load the ipod I get this menu
> > take catch or something like that
> > info
> > recording
> > play list options and I can also get to the settings but no music at
> > all also managed to turn up some volume on their but I think it went
> > away then I turned it off then on again
>
> * I think you also need to brows to "manage settings" and reset the
> settings.
> HTH.
> Glenn
>
> > thanks alot and take care
> > Sal
> > sjv_at_charter.net
> > ----- Original Message -----
> > From: "Nicolas GIF" <nicolas.gif_at_free.fr>
> > To: <rockbox_at_cool.haxx.se>
> > Sent: Sunday, March 11, 2007 9:05 AM
> > Subject: Re: Compilation problem
> >
> >
> >> Dave Hooper a écrit :
> >>> Builds working fine on cygwin for me . Are you building a fresh
> >>> build or do you have patches applied?
> >>>
> >>
> >> I'm using fresh builds. I don't understand, I tried on two computers
> >> and I get the same error !
>
>
>
Received on 2007-03-11


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa