Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: Re: strange problem, occuring mostly with 192 kbps mp3

Re: strange problem, occuring mostly with 192 kbps mp3

From: Tyler Wood <tcwood12_at_shaw.ca>
Date: Sun, 18 Mar 2007 10:40:30 -0500

On Sunday, March 18, 2007 10:13 AM [GMT+1=CET],
Dominik Riebeling <dominik.riebeling_at_gmail.com> wrote:

:: On 3/18/07, Tyler Wood <tcwood12_at_shaw.ca> wrote:
::: I was listening to a audio file, (I'm fairly sure it was 192 kbps),
::: mp3, and all of the sudden, it started to skip, such so there was
::: gapps in playback.
::
:: have you read this?
::
http://www.rockbox.org/twiki/bin/view/Main/IpodFAQ#Playback_is_glitchy_skips

I've just read that now. What WPS has no pictures; I want the standard
stuff, such as volume, battery (numerical if possible), and track
playing-that's about it.

Thanks
::
::: But, even stranger, when I'm running the battery benchmark plugin,
::: all of the files skip. The skipps all seem to be happening
::: randomly. But, with the cds I ripped, they're 192 kbps vbr mp3.
::: These are mostly the ones I get gapps from- all others are fine
::: (except with the battery benchmark plugin
::
:: VBR files can go up to bitrates higher than the average 192 kbps, so
:: it's most likely they skip on those parts. If there is activity in
:: the background (like a running plugin) it naturally increases the
:: chance of getting skips.
::
:: Updating Rockbox is absolutely safe, the only critical part is the
:: bootloader, and that rarely requires updating.
::
Ok, thanks a lot.
:: - Dominik
Received on 2007-03-18


Page was last modified "Jan 10 2012" The Rockbox Crew
aaa