Rockbox.org home
release
dev builds
extras
themes manual
wiki
device status forums
mailing lists
IRC bugs
patches
dev guide



Rockbox mail archive

Subject: RE: Big ipod problem!

RE: Big ipod problem!

From: James Malone. <james.malone35_at_yahoo.com.au>
Date: Tue, 17 Apr 2007 18:35:42 +1000

Oh, and also, by the way, I I tried connecting it to my other computer but
that didn't work either chears, James

-----Original Message-----
From: rockbox-bounces_at_cool.haxx.se [mailto:rockbox-bounces_at_cool.haxx.se] On
Behalf Of James Malone.
Sent: Tuesday, 17 April 2007 6:10 PM
To: rockbox_at_cool.haxx.se
Subject: Big ipod problem!

Hey guies haven't really posted to this list lately, but I have a real
problem here.
Yesterday morning when I connected my ipod Nano First Gen to my PC, I was
told to format it by the computer
If I didn't I couldn't really get it to the root of my ipod on the PC unless
I formatted it
Then after would's when I disconnected it through safely remove hardware, I
turned it on but It wouldn't do anything just froze and sat there as if it
had just died.
I couldn't put it in to disk mode because it just turned it self back on,
tried again, again, again and again but it just went to it's usual state as
it did as soon as I had disconnected it.
I tried to connect it back up to my PC again, but nope! Nothing didn't
connect or rather it didn't do anything at all when I tried to connect it to
my PC didn't even show up in my computer or didn't make the connecting sound
at all
So, I tried it on my other PC, but it did not do anything at all!
Then I just kepped trying different things, tried the rockbox reset but
still nothing
Then today, I got someone to try and read the screen out to me and they said
that it said on the screen:
Rockbox bootloader version 1.0 and then it said the version number of the
ipod boot loader and it then said rockbox bootloader erra!
I didn't know what to do then because I couldn't turn it off, couldn't do
anything like I said and I couldn't even get in to the apple firmware!
It also didn't really do anything when I tried to charge it, someone
suggested putting it on charge for a while to see what happened, but know
nothing!
But I didn't think that would work anyway, but I was a bit annoyed.
Anyone have any thoughts on what I should do now?
By the way, this ipod braking isn't anyones folt at all, thanks!

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 269.4.0/762 - Release Date: 15/04/2007
4:22 PM
Received on 2007-04-17

Page was last modified "Jan 10 2012" The Rockbox Crew
aaa