dev builds
themes manual
device status forums
mailing lists
IRC bugs
dev guide

Rockbox mail archive

Subject: Odd garbage appearing in WPS and Main Menu

Odd garbage appearing in WPS and Main Menu

From: Robert Menes <>
Date: Thu, 24 May 2007 15:59:40 -0400

Hey everyone, I wanted to find out if other users are having this problem.

I'm running Rockbox on an iPod video 5.5G, 30GB. I'm using the latest
and I'm currently using the daily build version r3453-070520. On occasion, I
my iPod and suddenly get one of following two problems:

1) My iPod just crashes with a "Data Abort" error, followed by a hex code.
All on
top of a brilliant display of garbage colors. (And I should really write
this down next
time; damn my absent-mindedness. :) )

2) The Main Menu appears, but the theme I use is corrupted and covered in
garbage. This is easily remedied by just reloading the theme from the
Themes" menu. For the record, I'm currently using a self-modified version of
DOSblue theme for the iPod video; I changed the font to
since it's the same size as the ter-u14n font the theme originally used, and
since I have
several songs with Japanese characters in the Vorbis comments/ID3 tags.

Do any other iPod video users get this behavior? I just want to make sure
that I'm not
having problems with my iPod. Any feedback is cool. Thanks!

(Rockbox user since 12/28/06; running on a 5.5G iPod video, 30GB)

Nobody's ever lost in life...they're merely taking the scenic route.
Please avoid sending me Word or PowerPoint attachments.
Received on 2007-05-24

Page was last modified "Jan 10 2012" The Rockbox Crew